<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="0d413b63-68ea-4499-8a87-9105de6239e4" async></script>					<link rel="preload" href="https://www.happysprout.com/wp-content/themes/dt-stardust/assets/fonts/molde-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.happysprout.com/wp-content/themes/dt-stardust/assets/fonts/addingtoncf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.happysprout.com/wp-content/themes/dt-stardust/assets/fonts/visbycf-demibold-webfont.woff2" as="font" type="font/woff2" crossorigin>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Natural ways to get rid of thrips on your plants | HappySprout</title>
<meta name="description" content="Houseplants or outdoor gardens can become infested with thrips. Here are some natural ways to get rid of them without using harmful insecticides."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.happysprout.com/indoor-plants/thrips-houseplants-removal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Natural ways to get rid of thrips on your plants | HappySprout" />
<meta property="og:description" content="Houseplants or outdoor gardens can become infested with thrips. Here are some natural ways to get rid of them without using harmful insecticides." />
<meta property="og:url" content="https://www.happysprout.com/indoor-plants/thrips-houseplants-removal/" />
<meta property="og:site_name" content="HappySprout" />
<meta property="article:tag" content="Nutrition and Care" />
<meta property="article:tag" content="Pest Control" />
<meta property="article:tag" content="premium" />
<meta property="article:published_time" content="2022-08-01T13:00:48+00:00" />
<meta property="og:image" content="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/tan-thrip.jpg?p=1" />
<meta property="og:image:secure_url" content="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/tan-thrip.jpg?p=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Houseplants or outdoor gardens can become infested with thrips. Here are some natural ways to get rid of them without using harmful insecticides." />
<meta name="twitter:title" content="Natural ways to get rid of thrips on your plants | HappySprout" />
<meta name="twitter:image" content="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/tan-thrip.jpg?p=1" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ccp.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HappySprout | Feed" href="https://www.happysprout.com/feed/" />
					<link rel="preconnect" href="https://img.dtcn.com" />
				<link rel="amphtml" href="https://www.happysprout.com/indoor-plants/thrips-houseplants-removal/?amp"><style id='global-styles-inline-css'>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</style>
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<script src='https://www.happysprout.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.min.js?ver=1659369115' id='dt-vendor-js' defer></script>
			<script>
				!function(w, d, t, u, p){
					w.addAuSeg = function(s) {
						w.googletag = w.googletag || {};
						w.googletag.cmd = w.googletag.cmd || [];
						w.googletag.cmd.push(function(){w.googletag.pubads().setTargeting('AU_SEG', s);});
					};
					var a = d.createElement(t);
					a.async = true;
					a.src = u + '?partner_id=' + p + '&url=' + encodeURIComponent(w.location.href);
					var b = d.getElementsByTagName(t)[0];
					b.parentNode.insertBefore(a, b);
				}(window, document, 'script', 'https://seg.ad.gt/api/v1/segments.js', '326');
			</script>
						<script type="text/javascript">
				!function(){
					const {
						DTSession,
					} = window;
					const dtmgUserId = DTSession.getDTMGUserId();
					if (!dtmgUserId) {
						return;
					}

					window.googletag = window.googletag || {};
					window.googletag.cmd = window.googletag.cmd || [];
					window.googletag.cmd.push(function(){window.googletag.pubads().setPublisherProvidedId(dtmgUserId);});
				}();
			</script>
						<!-- Begin GPT -->
			<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script> 			<!-- End GPT -->
						<!-- Begin Blockthrough -->
			<script src="https://btloader.com/tag?o=5685581639057408&upapi=true" async></script>			<!-- End Blockthrough -->
						<!-- Begin DV -->
			<script id="dv-vendor-snippet" src="https://pub.doubleverify.com/signals/pub.js#ctx=21738934&cmp=DV739307&signals=ids,bsc" referrerpolicy="no-referrer-when-downgrade" async></script>			<!-- End DV -->
			<link rel='shortlink' href='https://www.happysprout.com/?p=962' />
			<script>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</script>
				<script type="application/ld+json">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</script><style>img#wpstats{display:none}</style>
					<link rel="preconnect" href="//www.googletagmanager.com/" />
						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant","more":"More","less":"Less","save":"Save","off":"off","see_price_at":"See price at"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.happysprout.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
						<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://www.happysprout.com/wp-content/uploads/sites/4/2022/07/cropped-happysprout_secondary_logo.png?fit=512%2C512&#038;p=1" />
<link rel="apple-touch-icon" href="https://www.happysprout.com/wp-content/uploads/sites/4/2022/07/cropped-happysprout_secondary_logo.png?fit=512%2C512&#038;p=1" />
			<script>
				// OneTrust Callback
				function OptanonWrapper() {
					const {
						DTEvent,
						OneTrust,
					} = window;

					if (typeof OneTrust === 'undefined') {
						console.error('OnTrust SDK not loaded');
						return;
					}

					DTEvent.promise('dt:consent:ready');
				}
			</script>
						<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-962 single-format-standard dt-body dt-single h-single-template"  data-post-id=962 data-post-type=post data-primary-category=4 >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBRFCBD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KBRFCBD');</script>
			<!-- End Google Tag Manager -->

			
		
			<a href="#h-maincontent" tabindex="1" class="b-skip-link">Skip to main content</a>
	
			<div class="b-anterior ">
							<div class="dtads-slot dtads-slot-atn"></div>
						<div class="dtads-slot dtads-out-of-page"></div>
		</div>
	
	
<header class="b-nav  h-nav-container">
	<nav class="b-nav__inner" role="navigation">
					<a href="https://www.happysprout.com" class="b-nav__logo">
				<svg xmlns="http://www.w3.org/2000/svg" aria-label="Happy Sprout" role="img" width="192.388" height="42" viewBox="0 0 192.388 42" alt="Happy Sprout">
  <g transform="translate(-142.628 -422.021)">
    <path d="M142.628,496.62a17.032,17.032,0,0,0,1.28-7.028v-8.684a17.133,17.133,0,0,0-1.28-7.028v-.063h9.183v.063a17.938,17.938,0,0,0-1.281,7v3.811h7.934v-3.78a17.129,17.129,0,0,0-1.281-7.028v-.063h9.184v.063a17.938,17.938,0,0,0-1.281,7v8.746a17.387,17.387,0,0,0,1.281,7v.062h-9.184v-.062a17.028,17.028,0,0,0,1.281-7.028v-4.123h-7.934v4.154a17.39,17.39,0,0,0,1.281,7v.062h-9.183Z" transform="translate(0 -39.689)" fill="#1d2e1b" />
    <path d="M257.191,517.434a5.071,5.071,0,0,1-4.31,2.655c-1.905,0-3.623-.968-3.623-3.342,0-3.5,4.217-4.966,7.84-5.778v-1.187c0-1.968-.812-2.686-3.061-2.686a17.194,17.194,0,0,0-4,.531l-.125-.25a10.508,10.508,0,0,1,7.934-3.623c3.4,0,5.279,1.562,5.279,4.28v7.559A1.255,1.255,0,0,0,264.5,517a1.8,1.8,0,0,0,1.031-.25l.062.188a4.835,4.835,0,0,1-4.654,3.155C258.815,520.088,257.472,519.026,257.191,517.434Zm-.094-.688v-5.06c-2,.625-2.655,1.906-2.655,3.124a1.81,1.81,0,0,0,1.968,2.03A2.14,2.14,0,0,0,257.1,516.746Z" transform="translate(-81.705 -62.627)" fill="#1d2e1b" />
    <path d="M316.543,526.135v-.062a15.206,15.206,0,0,0,.781-5.154V510.455c0-2.437-.344-3.873-1.656-5.435v-.063l7.559-1.874v2.5l.187.031a5.5,5.5,0,0,1,4.717-2.374c3.655,0,6.122,3,6.122,7.84,0,4.81-2.686,8.5-8.434,8.5a11.642,11.642,0,0,1-2.5-.25v1.624a15.578,15.578,0,0,0,.781,5.123v.062Zm11.464-13.9c0-4.4-.844-6.216-3.092-6.216a3.943,3.943,0,0,0-1.593.344v8.215c0,3.124.781,4.436,2.062,4.436C327.225,519.014,328.006,516.358,328.006,512.235Z" transform="translate(-132.593 -62.114)" fill="#1d2e1b" />
    <path d="M395.913,526.135v-.062a15.206,15.206,0,0,0,.781-5.154V510.455c0-2.437-.343-3.873-1.655-5.435v-.063l7.559-1.874v2.5l.188.031a5.5,5.5,0,0,1,4.717-2.374c3.655,0,6.122,3,6.122,7.84,0,4.81-2.686,8.5-8.434,8.5a11.64,11.64,0,0,1-2.5-.25v1.624a15.579,15.579,0,0,0,.781,5.123v.062Zm11.464-13.9c0-4.4-.843-6.216-3.092-6.216a3.945,3.945,0,0,0-1.593.344v8.215c0,3.124.781,4.436,2.061,4.436C406.6,519.014,407.377,516.358,407.377,512.235Z" transform="translate(-193.412 -62.114)" fill="#1d2e1b" />
    <path d="M471.411,523.57c2,.156,4.873.344,6.309-1.436l-4.591-10.964-.937-2.187a12,12,0,0,0-1.655-3.03v-.062h8.871v.062c-.656.75-.812,3.186,0,5.31l1.531,3.842,1.687-3.873c1.093-2.5.437-4.623-.219-5.279v-.062h.1l2.341.035a.866.866,0,0,1,.69,1.375,19.4,19.4,0,0,0-2.1,3.838l-3.9,8.808c-3,6.716-4.842,7.247-8.121,8.34Z" transform="translate(-251.262 -64.266)" fill="#1d2e1b" />
    <path d="M553.46,478.56l-.375.094c-2.624-3.78-4.81-6.091-7.215-6.091a2.965,2.965,0,0,0-3.155,2.811c0,2.343,2.874,3.311,5.841,4.81,3.092,1.593,6.279,3.655,6.279,8.246,0,5.4-4.248,7.184-8.871,7.184a16.19,16.19,0,0,1-7-1.5l-.937-6.685.375-.094c3.342,5.279,5.591,7.528,8.434,7.528,2.249,0,3.623-1.406,3.623-3.28,0-2.686-2.843-3.842-5.779-5.279-3.123-1.562-6.341-3.4-6.341-7.653,0-5.06,4.5-6.841,9.308-6.841a18.735,18.735,0,0,1,4.873.656Z" transform="translate(-302.979 -38.153)" fill="#1d2e1b" />
    <path d="M611.327,526.135v-.062a15.2,15.2,0,0,0,.781-5.154V510.455c0-2.437-.344-3.873-1.655-5.435v-.063l7.559-1.874v2.5l.187.031a5.5,5.5,0,0,1,4.717-2.374c3.655,0,6.122,3,6.122,7.84,0,4.81-2.686,8.5-8.434,8.5a11.641,11.641,0,0,1-2.5-.25v1.624a15.58,15.58,0,0,0,.781,5.123v.062Zm11.464-13.9c0-4.4-.843-6.216-3.092-6.216a3.945,3.945,0,0,0-1.593.344v8.215c0,3.124.781,4.436,2.062,4.436C622.01,519.014,622.791,516.358,622.791,512.235Z" transform="translate(-358.475 -62.114)" fill="#1d2e1b" />
    <path d="M691.232,519.107v-.062a15.206,15.206,0,0,0,.781-5.154v-3.436c0-2.437-.344-3.873-1.656-5.435v-.063l7.528-1.874v3.623l.031.031c1.249-1.343,2.718-3.748,5.716-3.5l-.843,5.966h-.156a5.448,5.448,0,0,0-3.467-2.311,1.588,1.588,0,0,0-1.156.656v6.372a15.581,15.581,0,0,0,.781,5.123v.062Z" transform="translate(-419.702 -62.114)" fill="#1d2e1b" />
    <path d="M745.814,511.936a8.618,8.618,0,1,1,8.59,8.153A8.53,8.53,0,0,1,745.814,511.936Zm11.12,0c0-4.779-.781-7.622-2.53-7.622s-2.5,2.842-2.5,7.622.781,7.591,2.53,7.591S756.934,516.715,756.934,511.936Z" transform="translate(-462.196 -62.627)" fill="#1d2e1b" />
    <path d="M831.52,518.6h-.188a6.2,6.2,0,0,1-5.123,3.124c-2.749,0-4.342-1.906-4.342-4.81v-7.278a5.1,5.1,0,0,0-1.093-3.623v-.125h7.09v11.37c0,.812.344,1.812,1.593,1.812a2.339,2.339,0,0,0,1.906-1.343v-8.153a5.1,5.1,0,0,0-1.094-3.623v-.062h7.091v8.246c0,3.592.469,4.592,1.624,5.9v.063l-7.465,1.624Z" transform="translate(-519.635 -64.266)" fill="#1d2e1b" />
    <path d="M867.814,422.021a7.374,7.374,0,0,0-7.375,7.375v9.18h7.637a7.375,7.375,0,0,0,7.375-7.375v-9.18Zm2.3,6.3a1.23,1.23,0,1,1-1.229,1.229A1.23,1.23,0,0,1,870.116,428.316Zm-4.182,0a1.23,1.23,0,1,1-1.23,1.229A1.23,1.23,0,0,1,865.934,428.316Zm2.141,6.79h-.262a3.908,3.908,0,0,1-3.669-2.583h7.6A3.907,3.907,0,0,1,868.076,435.106Z" transform="translate(-550.028 0)" fill="#1d2e1b" />
    <path d="M909.02,505.472a2.245,2.245,0,0,1-.406.281,2.9,2.9,0,0,1-1.249.25c-1.093,0-2.249-.468-2.249-2.561V493.134h3.53v-.749h-3.53v-4.12h-.271a9.972,9.972,0,0,1-7.44,4.086l-.066.471v.312h1.781V503.6c0,3.249,1.812,4.623,4.685,4.623a5.874,5.874,0,0,0,5.31-2.655Z" transform="translate(-578.303 -50.76)" fill="#1d2e1b" />
    <g transform="translate(331.173 455.37)">
      <path d="M951.174,565.119h-.721v1.449h-.465v-1.449h-.721v-.425h1.907Z" transform="translate(-949.267 -564.694)" fill="#1d2e1b" />
      <path d="M956.839,564.694h.51l.525,1.283.525-1.283h.512v1.875h-.465v-.987h-.013l-.388.987H957.7l-.388-.987H957.3v.987h-.465Z" transform="translate(-955.069 -564.694)" fill="#1d2e1b" />
    </g>
  </g>
</svg>
			</a>
		
		<input class="b-nav__toggle" type="checkbox" id="hamburger"/>
		<label class="b-nav__hamburger" for="hamburger" id="hamburger-btn">
			Menu		</label>

		<ul class="b-nav__items-0" role="menu" aria-labelledby="hamburger-btn">
			<li class="b-nav__search-wrapper" role="presentation">
				<a href="#" role="button" class="b-nav__search-btn">
					Search				</a>
				<form class="b-nav__search" action="https://www.happysprout.com" method="get" role="search">
					<div class="b-nav__search-inner">
						<input type="text" placeholder="Search" name="s">
						<input type="submit">
					</div>
				</form>
			</li>

				<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/gardening/">Gardening</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/inspiration/">Inspiration</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/indoor-plants/">Indoor Plants</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/outdoor-living/">Outdoor Living</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/shop/">Shop</a></li>
			<script>
				(function() {
					var searchWrapper = document.querySelector('.b-nav__search-wrapper');
					var searchEl = document.querySelector('.b-nav__search');
					var buttonEl = document.querySelector('.b-nav__search-btn');
					var inputEl = searchEl.querySelector('.b-nav__search input');

					function isVisible(el) {
						return !!( el.offsetWidth || el.offsetHeight || el.getClientRects().length );
					}

					buttonEl.addEventListener('click', function(e) {
						e.preventDefault();
						buttonEl.classList.toggle('b-nav__search-btn--active');
						searchEl.classList.toggle('b-nav__search--active');
						if (isVisible(inputEl)) {
							inputEl.focus();
						}
					});

					window.addEventListener('click', function(e) {
						if (!searchWrapper.contains(e.target)) {
							buttonEl.classList.remove('b-nav__search-btn--active');
							searchEl.classList.remove('b-nav__search--active');
						}
					});
				})();
			</script>
		</ul>
	</nav>
</header>


	


<div id="h-maincontent" class="b-page "  data-post-id="962" data-post-url="https://www.happysprout.com/indoor-plants/thrips-houseplants-removal/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">

			
<header class="b-headline b-single__headline" id="dt-post-title">
			<div class="b-headline__top">
			<div class="b-headline__crumbs ">
				<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
						<a itemprop="item" href="https://www.happysprout.com/">
							<span itemprop="name">Home</span>
						</a>
						<meta itemprop="position" content="1" />
					</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.happysprout.com/indoor-plants/"><span itemprop="name">Indoor plants</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.happysprout.com/gardening/"><span itemprop="name">Gardening</span></a><meta itemprop="position" content="3" /></li></ol>			</div>

					</div>
	
	<h1 class="b-headline__title  " itemprop="headline">
		How to get rid of thrips on houseplants	</h1>

	
			<div class="b-headline__meta ">
			
<cite class="b-byline b-headline__byline ">
			<div class="b-byline__avatars">
							<div class="b-byline__img">
					<img class="dt-avatar" src="https://www.happysprout.com/wp-content/uploads/sites/4/2022/07/happysprout-avatar.png?resize=60%2C60&#038;p=1" alt="Kiera Baron" />				</div>
					</div>
	
	<div class="b-byline__text">
					<span class="b-byline__authors">
				By
									<a
						class="author url fn "
						href="https://www.happysprout.com/users/kbaron/"
						rel="author"
					>
						Kiera Baron					</a>
												</span>
		
		<time
			class="b-byline__time date dtreviewed"
			datetime="2022-08-01T09:00:48-04:00"
		>
			August 1, 2022 9:00AM		</time>
	</div>
</cite>

			
	<button class="b-share h-modal-it" data-template-id="dt-share-62e7f69b602bf">
		Share	</button>

	<script id="dt-share-62e7f69b602bf" type="text/template">
		<div class="b-modal">
			<div class="b-modal__inner b-modal__content">
				<div class="b-modal__title">
					Share				</div>

				<div class="b-social b-social--bleed b-modal__social">
											<button
							class="b-social__button b-social__button--facebook h-modal-it"
							data-key="facebook"
							title="Share on Facebook"
						>
					
											<button
							class="b-social__button b-social__button--twitter h-modal-it"
							data-key="twitter"
							title="Tweet this"
						>
					
					<button
						class="b-social__button b-social__button--linkedin h-modal-it"
						data-key="linkedin"
						title="Share on LinkedIn"
					>

					<button
						class="b-social__button b-social__button--pinterest h-modal-it"
						data-key="pinterest"
						title="Share on Pinterest"
					>

					<button
						class="b-social__button b-social__button--flipboard h-modal-it"
						data-key="flipboard"
						title="Share on Flipboard"
					>

					<button
						class="b-social__button b-social__button--mail h-modal-it"
						data-key="email"
						title="Email this"
					>
				</div>

				<button class="b-modal__close h-close">
					<span class="is-visually-hidden">
						Close					</span>
				</button>
			</div>
		</div>
	</script>
		</div>
	</header>

			
			<article
				class="b-content b-single__content h-article-content b-content--how-to"
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p>Thrips can be one of the most infuriating pests for both indoor and outdoor gardeners. There are more than 6,000 species around the world, and gardeners who find themselves in the midst of an infestation often wonder how to kill thrips—or else, how to get rid of them with <a href="https://www.happysprout.com/gardening/organic-pest-control/" target="_blank">organic pest control methods</a>—and if their indoor plants are safe.</p>
<div id="dt-toc" class="b-toc b-sticky h-sticky">
					<div class="b-sticky__inner h-sticky-inner">
						<div class="b-toc__label">Contents</div>
						<ul class="b-toc__items"><li class="b-toc__item"><a href="#dt-heading-look-for-signs-of-thrips-before-buying-a-plant">Look for signs of thrips before buying a plant</a></li><li class="b-toc__item"><a href="#dt-heading-check-for-signs-of-thrips-among-plants-already-in-your-garden">Check for signs of thrips among plants already in your garden</a></li><li class="b-toc__item"><a href="#dt-heading-remove-thrips-naturally">Remove thrips naturally</a></li><li class="b-toc__item"><a href="#dt-heading-how-to-prevent-a-future-infestation-of-thrips">How to prevent a future infestation of thrips</a></li></ul>
					</div>
				</div>
<div id="h-62e7f69b63df4" class="b-meta-table">
			<div class="b-meta-table__block">
					<div class="b-meta-table__item">
				<h3 class="b-meta-table__title">
					Difficulty				</h3>

				<div class="b-meta-table__text">
					Easy				</div>

				<div class="b-meta-table__squares">
											<span class="b-meta-table__dot is-filled"></span>
											<span class="b-meta-table__dot "></span>
											<span class="b-meta-table__dot "></span>
											<span class="b-meta-table__dot "></span>
									</div>
			</div>
		
					<div class="b-meta-table__item">
				<h3 class="b-meta-table__title">
					Duration				</h3>

				<div class="b-meta-table__text">
					10 minutes				</div>
			</div>
			</div>
	
			<div class="b-meta-table__block b-meta-table__block--wide">
			<div class="b-meta-table__item">
				<h3 class="b-meta-table__title">
					What You Need				</h3>

									<ul class="b-meta-table__list ">
															<li class="b-meta-table__list-item">
							<p>Water</p>
						</li>
											<li class="b-meta-table__list-item">
							<p>Spray bottle</p>
						</li>
											<li class="b-meta-table__list-item">
							<p>Insecticidal soap</p>
						</li>
											<li class="b-meta-table__list-item">
							<p>Trash bag (in the event of a heavy infestation)</p>
						</li>
									</ul>

							</div>
		</div>
	</div>
<script>
	(function() {
		const el = document.getElementById('h-62e7f69b63df4');
		const list = el.querySelector('.b-meta-table__list');
		const listModifier = 'b-meta-table__list--long';
		const moreItems = (el.querySelectorAll('.b-meta-table__list-item')).length - 4;
		const btn = el.querySelector('.b-meta-table__button');
		const additionalBtnClass = 'b-meta-table__button--active';

		if (btn) {
			btn.addEventListener('click', function(e) {
				if (list.classList.contains(listModifier)) {
					list.classList.remove(listModifier);
					btn.classList.add(additionalBtnClass);
					btn.innerHTML = JSON.parse(decodeURIComponent('%22Show%20less%22'));
				} else {
					btn.innerHTML = moreItems === 1 ? 'Show 1 more item' : 'Show ' + moreItems + ' more items';
					btn.classList.remove(additionalBtnClass);
					list.classList.add(listModifier);
				}
			});
		}
	})();
</script>
<p>Thrips are a rather common pest that can infest your greenhouse, outdoor garden, and indoor plants. They’re very small—adults only reach up to 1/25 of an inch in size—and can be tan or black. Their damage is twofold, from active to residual once they’ve been removed. Thrips cause destruction by scraping at various parts of a plant, including the leaves, fruits, and flowers. Damage from thrips is the worst in a hot, dry climate.</p>

<figure class="b-content__item-image" style="" >
						<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/thrip-on-plant.jpg?fit=1024%2C1024&#038;p=1" onerror="dti_load_error(this)" class="attachment-large size-large wp-image-1791 dt-lazy-load dt-lazy-pending" alt="Thrip damage on a plant" style="aspect-ratio: 1.5">				<figcaption class="wp-caption-text">
							<span class="credit">
				<a href="https://www.shutterstock.com/g/Tomasz+Klejdysz" rel="nofollow noskim">Tomasz Klejdysz/Shutterstock</a>			</span>
			</figcaption>
</figure>
<h2><a id="dt-heading-look-for-signs-of-thrips-before-buying-a-plant" aria-label="Look for signs of thrips before buying a plant"></a>Look for signs of thrips before buying a plant</h2><p>Once damaged, leaves can turn pale or silvery and will eventually die, which is less than appealing to any home gardener and their success. If you’re at a nursery picking out a plant, the hope is that they won’t have been damaged by thrips. Thankfully, there are ways to tell if thrips are presents.</p>


<p><strong>Step 1:</strong> Take note of any discolored, scarred, or twisted leaves.</p>


<p><strong>Step 2:</strong> Tap the plant and make note if any insects fly away. Thrips feed and infest in large groups, and when disturbed, they will fly away.</p>


<p><strong>Step 3:</strong> If you see a plant at a nursery that appears to be infected with thrips, do not buy it.</p>

<figure class="b-content__item-image" style="" >
						<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/black-thrip.jpg?fit=1024%2C1024&#038;p=1" onerror="dti_load_error(this)" class="attachment-large size-large wp-image-1790 dt-lazy-load dt-lazy-pending" alt="A small black thrip" style="aspect-ratio: 1.5">				<figcaption class="wp-caption-text">
							<span class="credit">
				<a href="https://www.shutterstock.com/g/Tomasz+Klejdysz" rel="nofollow noskim">Tomasz Klejdysz/Shutterstock</a>			</span>
			</figcaption>
</figure>
<h2><a id="dt-heading-check-for-signs-of-thrips-among-plants-already-in-your-garden" aria-label="Check for signs of thrips among plants already in your garden"></a>Check for signs of thrips among plants already in your garden</h2><p>The first step to managing or preventing an <a href="https://www.happysprout.com/outdoor-living/control-greenhouse-pests/" target="_blank">outdoor/greenhouse thrip infestation</a> is garden maintenance. Thrips will spend the winter months buried in the garden soil, emerging in the spring to lay their eggs. Because females don’t need to mate to reproduce, they start laying as soon as they burrow out of the ground.</p>


<p><strong>Step 1:</strong> Clean up any plant debris (fallen leaves, broken stems, etc.) as soon as you notice it. These spots are breeding grounds for thrips.</p>


<p><strong>Step 2:</strong> Monitor your plants for signs of thrip eggs inside the stems.</p>


<p><strong>Step 3:</strong> Remove any weeds or tall grasses that are around your garden. Thrips could infest those areas and then move on to your plants—and you likely won’t realize it before it’s too late.</p>

<figure class="b-content__item-image" style="" >
						<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/02/spraying-pest-control-on-roses.jpg?fit=1024%2C1024&#038;p=1" onerror="dti_load_error(this)" class="attachment-large size-large wp-image-4465 dt-lazy-load dt-lazy-pending" alt="A person with green and white gloves sprays a pest control solution from a yellow spray bottle onto some roses" style="aspect-ratio: 1.5">				<figcaption class="wp-caption-text">
					</figcaption>
</figure>
<h2><a id="dt-heading-remove-thrips-naturally" aria-label="Remove thrips naturally"></a>Remove thrips naturally</h2><p>Along with the above ways to prevent thrips, there are also ways to <a href="https://www.happysprout.com/gardening/thrips-kill-naturally/" target="_blank">get rid of them naturally</a> without using any harmful pesticides.</p>


<p><strong>Step 1:</strong> If at all possible, isolate the infected plant before the infestation can spread to surrounding plants.</p>


<p><strong>Step 2:</strong> If you have a small infestation, fill a spray bottle with water and spritz the infected plant. Then wipe away the thrips. Repeat this step every day until the infestation has cleared up.</p>


<p><strong>Step 3:</strong> For heavier infestations, you can also use insecticidal soaps, which are made from natural plant oils, to smother the thrips. Getting rid of them naturally could be a bit trickier with larger thrip populations, so you may also have to resort to a short-lived, minimally toxic insecticide to lessen your thrip count.</p>


<p><strong>Step 4:</strong> Once the infestation has been cleared out, consider planting certain flowers that attract thrips’ natural predators. These insects are often beneficial to your garden, helping to cull and prevent future thrip infestations.</p>


<p><strong>Step 5:</strong> If nothing clears the infestation, place the plant into a trash or grocery bag, seal it off so that the thrips can't escape, and dispose of the plant. It’s always sad to see a plant go, but it's better than letting the infestation spread to the rest of your garden.</p>

<figure class="b-content__item-image" style="" >
						<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/12/thrips-and-damage-on-leaf.jpg?fit=1024%2C1024&#038;p=1" onerror="dti_load_error(this)" class="attachment-large size-large wp-image-3147 dt-lazy-load dt-lazy-pending" alt="A leaf with several small brown thrips and larger white patches of damage" style="aspect-ratio: 1.5">				<figcaption class="wp-caption-text">
							<span class="credit">
				<a href="https://www.shutterstock.com/g/palex66" rel="nofollow noskim">Protasov AN/Shutterstock</a>			</span>
			</figcaption>
</figure>
<h2><a id="dt-heading-how-to-prevent-a-future-infestation-of-thrips" aria-label="How to prevent a future infestation of thrips"></a>How to prevent a future infestation of thrips</h2><p>Now that you've gotten the existing infestation under control, you probably don't want to deal with it again.</p>


<p><strong>Step 1:</strong> Inspect every plant before you bring it home. If you notice insects, either don't buy it or quarantine it away from your other plants while you eliminate the infestation.</p>


<p><strong>Step 2:</strong> Clear away dead leaves and weeds from your plants to take away the prime breeding ground for thrips.</p>


<p><strong>Step 3:</strong> Inspect your plants regularly so that you can begin treating an infestation before it gets out of control.</p>
<p>Thrips can be a very tricky infestation to control, but thankfully, there are natural measures you can use to rid your plants of them. Natural insecticidal soaps can be used both indoors and outdoors, and remember the tips and tricks here to help you prevent an infestation in the first place.</p>

	<h4 class='b-editors-recs-title h-editors-recs-title'>
		Editors&#039; Recommendations	</h4>

	<ul class="b-editors-recs h-editors-recs">
					<li>
				<a href="https://www.happysprout.com/indoor-plants/watering-lithops/">
					Lithops care: how to plant, water, and tend to your living stone plants				</a>
			</li>
					<li>
				<a href="https://www.happysprout.com/indoor-plants/how-to-revive-orchid/">
					How to revive a struggling orchid and return it to its majestic former glory				</a>
			</li>
					<li>
				<a href="https://www.happysprout.com/gardening/basil-insects/">
					How to keep pests away from your delicate basil plants				</a>
			</li>
					<li>
				<a href="https://www.happysprout.com/indoor-plants/growing-healthy-ferns/">
					Everything you need to know about growing healthy ferns indoors				</a>
			</li>
					<li>
				<a href="https://www.happysprout.com/indoor-plants/online-succulent-plants/">
					The 5 best places to buy succulents online to start your plant collection				</a>
			</li>
			</ul>

				<script>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</script>				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.happysprout.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/hs_full_logo_black%4060x60.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="Happy Sprout">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/tan-thrip.jpg?p=1'>
				</span>
						</article>

			
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta  b-flyer__meta b-flyer--2-6__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
									<a href="https://www.21oak.com/home-maintenance/how-to-prune-dragon-tree/" class="b-flyer__hot" target="_blank">
				
					How to prune a dracaena marginata (dragon tree) so your plant stays thriving
									</a>
							</h3>

							<a href="https://www.21oak.com" class="b-meta__link" target="_blank">http://www.21oak.com</a>
					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="https://www.21oak.com/wp-content/uploads/sites/7/2021/10/shutterstock_1814105540.jpg?p=1" alt="">			
			
							<div class="b-flyer__icon">
					<img src="https://www.21oak.com/wp-content/uploads/sites/7/2022/07/cropped-21oak-secondary-logo.png?fit=32%2C32&#038;p=1" alt="">
				</div>
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.21oak.com/home-maintenance/how-to-soundproof-noisy-windows/" class="b-brief__hot" target="_blank">How to soundproof windows so you can finally get a good night’s sleep</a>
							</h3>

							<a href="https://www.21oak.com" class="b-meta__link" target="_blank">www.21oak.com</a>
					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="https://www.21oak.com/wp-content/uploads/sites/7/2020/12/bright-window-sunlight-scaled.jpg?p=1" alt="">			
			
							<div class="b-brief__icon">
					<img src="https://www.21oak.com/wp-content/uploads/sites/7/2022/07/cropped-21oak-secondary-logo.png?fit=32%2C32&#038;p=1" alt="">
				</div>
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.21oak.com/style/bad-front-yard-design/" class="b-brief__hot" target="_blank">10 bad ideas for your front yard that will kill your curb appeal</a>
							</h3>

							<a href="https://www.21oak.com" class="b-meta__link" target="_blank">www.21oak.com</a>
					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="https://www.21oak.com/wp-content/uploads/sites/7/2021/04/front-door-wall-laterns.jpg?p=1" alt="">			
			
							<div class="b-brief__icon">
					<img src="https://www.21oak.com/wp-content/uploads/sites/7/2022/07/cropped-21oak-secondary-logo.png?fit=32%2C32&#038;p=1" alt="">
				</div>
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/inspiration/coconut-coir-growing-vegetables/" class="b-snippet__hot" target="">How to use coconut coir in gardening</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/03/coconut-at-the-beach.jpg?resize=120%2C120&#038;p=1" class="wp-image-5288 dt-lazy-load dt-lazy-pending" alt="Coconut at the beach" skip_size_classes="1" style="aspect-ratio: 1.3333333333333">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/outdoor-living/best-backyard-design-apps/" class="b-snippet__hot" target="">5 fantastic backyard design apps to help you craft your own personal oasis</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/05/backyard-at-sunset.jpg?resize=120%2C120&#038;p=1" class="wp-image-9700 dt-lazy-load dt-lazy-pending" alt="Green Grass Field" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/gardening/protecting-hibiscus-flowers-from-pests-the-basics/" class="b-snippet__hot" target="">Protecting hibiscus flowers from pests: The basics</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/hibiscus-flowers.jpg?resize=120%2C120&#038;p=1" class="wp-image-584 dt-lazy-load dt-lazy-pending" alt="Hibiscus Flower" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/gardening/when-to-apply-fertilizer-to-garden/" class="b-brief__hot" target="">When to apply fertilizer to your vegetable garden for the best, tastiest results</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2022/02/fertilizing-young-plant.jpg?resize=300%2C276&#038;p=1" class="wp-image-25943 dt-image-e dt-lazy-load dt-lazy-pending" alt="A gardener fertilizing a young plant" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/inspiration/lavender-propagating/" class="b-brief__hot" target="">Growing lavender from cuttings: Everything you need to know</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/lavender.jpg?resize=300%2C276&#038;p=1" class="wp-image-675 dt-image-n dt-lazy-load dt-lazy-pending" alt="lavender flowers clustered together" skip_size_classes="1" style="aspect-ratio: 1.5003750937734">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/indoor-plants/watering-lithops/" class="b-snippet__hot" target="">Lithops care: how to plant, water, and tend to your living stone plants</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/lithops-potted.jpg?resize=120%2C120&#038;p=1" class="wp-image-1753 dt-image-se dt-lazy-load dt-lazy-pending" alt="Lithops in a collection of pots" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/gardening/compost-storage/" class="b-snippet__hot" target="">How to store compost: Tips and tricks you need to know</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/compost-in-brown-bag-2.jpg?resize=120%2C120&#038;p=1" class="wp-image-1868 dt-image-e dt-lazy-load dt-lazy-pending" alt="Compost in brown bag on a floor" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/indoor-plants/how-to-revive-orchid/" class="b-snippet__hot" target="">How to revive a struggling orchid and return it to its majestic former glory</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2022/02/orchid-in-pot.jpg?resize=120%2C120&#038;p=1" class="wp-image-26033 dt-image-w dt-lazy-load dt-lazy-pending" alt="An orchid in a pot on the table" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/gardening/how-to-clean-and-store-carrots/" class="b-brief__hot" target="">How to clean carrots from your garden for a tasty meal</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/carrots.jpg?resize=300%2C276&#038;p=1" class="wp-image-992 dt-lazy-load dt-lazy-pending" alt="Clean carrots on a wooden cutting board" skip_size_classes="1" style="aspect-ratio: 1.5023474178404">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/gardening/squash-vertical-garden/" class="b-brief__hot" target="">Growing squash vertically is easy with these simple tips</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/white-squash-on-trellis.jpg?resize=300%2C276&#038;p=1" class="wp-image-1856 dt-image-n dt-lazy-load dt-lazy-pending" alt="White squash growing on trellis" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>
</div>

							<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
					</div>
	</div>
</div>



		<footer class="b-foot">
							<div class="b-foot__top">
					<div class="b-foot__inner">
						<div class="b-foot__blurb">
															<p><strong>Your Destination for Indoor Plants<br />
&amp; Outdoor Living.</strong>Inspiration, tips and how-tos for a more verdant lifestyle for city dwellers and suburban farmers alike, HappySprout offers a modern take on green living that sparks joy from the roots up.</p>
																				</div>

						<div class="b-foot__menus-wrapper">
															<ul id="menu-2021-social" class="b-foot__social"><li id="menu-item-19504" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-19504"><a target="_blank" rel="noopener" href="https://www.facebook.com/happysproutofficial/">Facebook</a></li>
<li id="menu-item-19505" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-19505"><a target="_blank" rel="noopener" href="https://www.instagram.com/happysproutofficial/">Instagram</a></li>
<li id="menu-item-19506" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-19506"><a target="_blank" rel="noopener" href="https://twitter.com/happysproutreal">Twitter</a></li>
</ul>							
															<ul id="menu-2021-footer" class="b-foot__menu b-foot__menu--wide b-foot__menu--odd"><li id="menu-item-19495" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19495"><a href="https://www.happysprout.com/gardening/">Gardening</a></li>
<li id="menu-item-19497" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19497"><a href="https://www.happysprout.com/inspiration/">Inspiration</a></li>
<li id="menu-item-19496" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19496"><a href="https://www.happysprout.com/indoor-plants/">Indoor Plants</a></li>
<li id="menu-item-19498" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19498"><a href="https://www.happysprout.com/outdoor-living/">Outdoor Living</a></li>
<li id="menu-item-19499" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19499"><a href="https://www.happysprout.com/shop/">Shop</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-1" class="b-foot__sub-menu"><li id="menu-item-19500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19500"><a href="https://www.happysprout.com/about-us/">About Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19501"><a href="https://www.happysprout.com/about-us/#contact-us">Contact Us</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-2" class="b-foot__sub-menu"><li id="menu-item-19502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19502"><a href="https://www.happysprout.com/about-us/#editorial-guidelines">Editorial Guidelines</a></li>
<li id="menu-item-19503" class="ot-sdk-show-settings force menu-item menu-item-type-custom menu-item-object-custom menu-item-19503"><a href="/">Manage Preferences</a></li>
</ul>													</div>
					</div>
				</div>
						<div class="b-foot__bottom">
				<div class="b-foot__inner">
					<div class="b-foot__logo-wrapper">
						<div class="b-foot__logo">
							<a href="https://www.dtmg.co" target="_blank">
								<img src="https://www.happysprout.com/wp-content/themes/dt-stardust/assets/images/svg/logo-dtmg.svg" alt="Digital Trends Media Group">							</a>
						</div>

						<ul class="b-foot__cities">
							<li>Portland</li>
							<li>New York</li>
							<li>Chicago</li>
							<li>Detroit</li>
							<li>Los Angeles</li>
							<li>Toronto</li>
						</ul>
					</div>

					<ul class="b-foot__dtmg-menu">
													<li>
								<a href="https://www.dtmg.co/careers" target="_blank">Careers</a>							</li>
													<li>
								<a href="https://www.dtadsolutions.com/" target="_blank">Advertise With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/work-with-us" target="_blank">Work With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/diversity-equity-inclusion" target="_blank">Diversity &amp; Inclusion</a>							</li>
													<li>
								<a href="https://www.dtmg.co/terms-of-use" target="_blank">Terms of Use</a>							</li>
													<li>
								<a href="https://www.dtmg.co/privacy-policy" target="_blank">Privacy Policy</a>							</li>
													<li>
								<a href="https://privacyportal.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5" target="_blank" id="doNotSell" class="h-modal-it" data-template-id="doNotSellTemplate" data-type="onetrust">Do Not Sell My Info</a>							</li>
													<li>
								<a href="https://www.dtmg.co/press-room" target="_blank">Press Room</a>							</li>
													<li>
								<a href="https://www.happysprout.com/sitemap/">Sitemap</a>							</li>
											</ul>

					<div class="b-foot__copyright">
						<div>Digital Trends Media Group may earn a commission when you buy through links on our sites.</div>
						<div>&copy;2022 <a href="https://www.dtmg.co/" target="_blank">Digital Trends Media Group</a>, a Designtechnica Company. All rights reserved.</div>
					</div>
				</div>
			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsExperiences = {"desktop":[1000,768],"tablet":[640,480],"mobile":[0,0]};
					window.dtadsKeyvals = {"tags":["nutrition-and-care","pest-control","premium"],"cat":["gardening","indoor-plants"],"post_type":"post","article_type":"how-to","supports":["skin"],"aid":"962","iab_categories":["Home & Garden\/Gardening"]};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[[1000,768],[[2560,270],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[[1000,768],[[625,250],[300,250],["fluid"]]],[[640,480],[[728,90],["fluid"]]]],"keyvals":{"loc":"hub"},"refreshLocked":true},"mobile-hub":{"class":"dtads-slot-mobile-hub","sizes":[[[0,0],[[320,250],[300,250],["fluid"]]]],"keyvals":{"loc":"mobile-hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true,"keyvals":{"loc":"out-of-page"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[[1000,768],[[728,90],[950,250],[970,66],[970,90],[970,250],[970,200],[940,230],["fluid"]]],[[640,480],[[728,90],["fluid"]]],[[0,0],[[320,50],[320,100],["fluid"]]]],"keyvals":{"loc":"leaderboard"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu"}},"first-sidebar":{"class":"dtads-slot-first-sidebar","sizes":[[[0,0],[[300,250],[300,600],["fluid"]]]],"keyvals":{"loc":"mpu"}},"topic-small":{"class":"dtads-slot-topic-small","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-small"}},"topic-large":{"class":"dtads-slot-topic-large","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-large"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":1000},"tablet":{"enabled":1,"timeout":1000},"mobile":{"enabled":1,"timeout":1000}};
					window.dtadsAdRecovery = null;

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":500},"tablet":{"enabled":1,"threshold":400},"mobile":{"enabled":1,"threshold":350}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 900 * 1000,
						lock: 10 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsExperiences: window.dtadsExperiences,
					});
				}());
			</script>

						<script>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</script>
			<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%- labelURL %>"
					rel="<%- labelRel %>"
					style="<%- (color) ? 'color: ' + color : '' %>"
					target="<%- labelTarget %>"
				>
			<% } else { %>
				<span style="<%- (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%- labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%- url %>"
						rel="<%- rel %>"
						style="<%- (color) ? 'color: inherit' : '' %>"
						target="<%- target %>"
					>
				<% } %>
					<%- title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%- text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="b-buy"
				href="<%- buttonURL %>"
				rel="<%- buttonRel %>"
				style="<%- (color) ? 'background: ' + color : '' %>"
				target="<%- buttonTarget %>"
			>
				<span><%- buttonText %></span>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%- imageURL %>" alt="<%- imageAlt %>">
		</div>
	<% } %>
</div>
</script><link rel="stylesheet" id="dt-single-foot-style" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/styles/css/dt-single-foot.css?ver=1659369115" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/styles/css/dt-single-foot.css?ver=1659369115"></noscript><link rel="stylesheet" id="dt-modules-style" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/styles/css/dt-modules.css?ver=1659369115" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/styles/css/dt-modules.css?ver=1659369115"></noscript><script id="dt-body-script">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</script>
<script src='https://www.happysprout.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1659369115' id='dt-foot-js' defer></script>
<script src='https://ccp.digitaltrends.com/scripts/cc-tracking.js' id='cc-snippet-js' defer></script>
			<script id="doNotSellTemplate" type="text/template">
				<div class="b-modal">
					<div class="b-modal__inner b-modal__content">
						<div>
							<p>We have received your request to opt out of the sale of your information and your preferences have been updated accordingly.</p>
							<p>Please click on &quot;Manage Preferences&quot; at the bottom of the page for more details.</p>
						</div>

						<button class="b-modal__close h-close">
							<span class="is-visually-hidden">Close</span>
						</button>
					</div>
				</div>
			</script>
							<script async src="//tagan.adlightning.com/digitaltrends/op.js"></script>
				
			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var segments = ['', ''];

						segments[0] = 'reject';
						segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';

						setInjectedVideoSegments(segments);

						DTEvent.getEventPromise('dtbox:video:injected').then(() => {
							var value = window.DTOptions.get('content_injected_video', 'dtvideos');

							if (value) {
								segments[0] = 'match';
								segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
							}

							setInjectedVideoSegments(segments);
						});

						function setInjectedVideoSegments(segments) {
							window.DTData.set('injected_video', segments.join('|'));
						}
					}
				}());
			</script>

			<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'190124182',post:'962',tz:'-4',srv:'www.happysprout.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '190124182', '962' ]);
</script>
	</body>
</html>
