<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="0d413b63-68ea-4499-8a87-9105de6239e4" async></script>					<link rel="preload" href="https://www.happysprout.com/wp-content/themes/dt-stardust/assets/fonts/molde-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.happysprout.com/wp-content/themes/dt-stardust/assets/fonts/addingtoncf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.happysprout.com/wp-content/themes/dt-stardust/assets/fonts/visbycf-demibold-webfont.woff2" as="font" type="font/woff2" crossorigin>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How to Grow Tomatoes in Pots | HappySprout</title>
<meta name="description" content="Tomatoes are easy to grow on your own. You don’t even need a big space or a garden. Check out this guide on how to successfully grow tomatoes in pots."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.happysprout.com/gardening/how-to-grow-tomatoes-in-pots/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Grow Tomatoes in Pots | HappySprout" />
<meta property="og:description" content="Tomatoes are easy to grow on your own. You don’t even need a big space or a garden. Check out this guide on how to successfully grow tomatoes in pots." />
<meta property="og:url" content="https://www.happysprout.com/gardening/how-to-grow-tomatoes-in-pots/" />
<meta property="og:site_name" content="HappySprout" />
<meta property="article:tag" content="Fruits and Vegetables" />
<meta property="article:tag" content="Organic Growing" />
<meta property="article:tag" content="Plants and Seeds" />
<meta property="article:tag" content="premium" />
<meta property="article:section" content="Gardening" />
<meta property="article:published_time" content="2022-07-08T13:00:55+00:00" />
<meta property="og:image" content="https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?p=1" />
<meta property="og:image:secure_url" content="https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?p=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tomatoes are easy to grow on your own. You don’t even need a big space or a garden. Check out this guide on how to successfully grow tomatoes in pots." />
<meta name="twitter:title" content="How to Grow Tomatoes in Pots | HappySprout" />
<meta name="twitter:image" content="https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?p=1" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ccp.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HappySprout | Feed" href="https://www.happysprout.com/feed/" />
					<link rel="preconnect" href="https://img.dtcn.com" />
				<link rel="amphtml" href="https://www.happysprout.com/gardening/how-to-grow-tomatoes-in-pots/?amp"><style id='global-styles-inline-css'>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</style>
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<script src='https://www.happysprout.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.min.js?ver=1657303729' id='dt-vendor-js' defer></script>
			<script>
				!function(w, d, t, u, p){
					w.addAuSeg = function(s) {
						w.googletag = w.googletag || {};
						w.googletag.cmd = w.googletag.cmd || [];
						w.googletag.cmd.push(function(){w.googletag.pubads().setTargeting('AU_SEG', s);});
					};
					var a = d.createElement(t);
					a.async = true;
					a.src = u + '?partner_id=' + p + '&url=' + encodeURIComponent(w.location.href);
					var b = d.getElementsByTagName(t)[0];
					b.parentNode.insertBefore(a, b);
				}(window, document, 'script', 'https://seg.ad.gt/api/v1/segments.js', '326');
			</script>
						<script type="text/javascript">
				!function(){
					const {
						DTSession,
					} = window;
					const dtmgUserId = DTSession.getDTMGUserId();
					if (!dtmgUserId) {
						return;
					}

					window.googletag = window.googletag || {};
					window.googletag.cmd = window.googletag.cmd || [];
					window.googletag.cmd.push(function(){window.googletag.pubads().setPublisherProvidedId(dtmgUserId);});
				}();
			</script>
						<!-- Begin GPT -->
			<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script> 			<!-- End GPT -->
						<!-- Begin Blockthrough -->
			<script src="https://btloader.com/tag?o=5685581639057408&upapi=true" async></script>			<!-- End Blockthrough -->
						<!-- Begin DV -->
			<script id="dv-vendor-snippet" src="https://pub.doubleverify.com/signals/pub.js#ctx=21738934&cmp=DV739307&signals=ids,bsc" referrerpolicy="no-referrer-when-downgrade" async></script>			<!-- End DV -->
			<link rel='shortlink' href='https://www.happysprout.com/?p=14905' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.happysprout.com\/gardening\/how-to-grow-tomatoes-in-pots\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"HappySprout Contributor","url":"https:\/\/www.happysprout.com\/users\/happysprout-contributor\/"},"datePublished":"2022-07-08T09:00:55-0400","headline":"How to grow tomatoes in pots for fresh, juicy results all growing season long","image":"https:\/\/www.happysprout.com\/wp-content\/uploads\/sites\/4\/2021\/07\/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?p=1","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"HappySprout","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.happysprout.com\/wp-content\/themes\/happysprout-2020\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.happysprout.com\/gardening\/how-to-grow-tomatoes-in-pots\/","articleSection":"Gardening","keywords":"fruits-and-vegetables,organic-growing,plants-and-seeds,premium","speakable":{"@context":"http:\/\/schema.org","@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='description']\/@content"]}}]
	</script><style>img#wpstats{display:none}</style>
					<link rel="preconnect" href="//www.googletagmanager.com/" />
						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant","more":"More","less":"Less","save":"Save","off":"off","see_price_at":"See price at"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.happysprout.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
						<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/images/favicons/site-icon.png" />
<link rel="apple-touch-icon" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/images/favicons/site-icon.png" />
<script>
	// OneTrust Callback
	function OptanonWrapper() {
		const {
			DTEvent,
			OneTrust,
		} = window;

		if (typeof OneTrust === 'undefined') {
			console.error('OnTrust SDK not loaded');
			return;
		}

		DTEvent.promise('dt:consent:ready');
	}
</script>
						<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-14905 single-format-standard dt-body dt-single h-single-template"  data-post-id=14905 data-post-type=post data-primary-category=3 >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBRFCBD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KBRFCBD');</script>
			<!-- End Google Tag Manager -->

			
		
			<a href="#h-maincontent" tabindex="1" class="b-skip-link">Skip to main content</a>
	
			<div class="b-anterior ">
							<div class="dtads-slot dtads-slot-atn"></div>
						<div class="dtads-slot dtads-out-of-page"></div>
		</div>
	
	
<header class="b-nav  h-nav-container">
	<nav class="b-nav__inner" role="navigation">
					<a href="https://www.happysprout.com" class="b-nav__logo">
				<svg xmlns="http://www.w3.org/2000/svg" aria-label="Happy Sprout" role="img" width="192.388" height="42" viewBox="0 0 192.388 42" alt="Happy Sprout">
  <g transform="translate(-142.628 -422.021)">
    <path d="M142.628,496.62a17.032,17.032,0,0,0,1.28-7.028v-8.684a17.133,17.133,0,0,0-1.28-7.028v-.063h9.183v.063a17.938,17.938,0,0,0-1.281,7v3.811h7.934v-3.78a17.129,17.129,0,0,0-1.281-7.028v-.063h9.184v.063a17.938,17.938,0,0,0-1.281,7v8.746a17.387,17.387,0,0,0,1.281,7v.062h-9.184v-.062a17.028,17.028,0,0,0,1.281-7.028v-4.123h-7.934v4.154a17.39,17.39,0,0,0,1.281,7v.062h-9.183Z" transform="translate(0 -39.689)" fill="#1d2e1b" />
    <path d="M257.191,517.434a5.071,5.071,0,0,1-4.31,2.655c-1.905,0-3.623-.968-3.623-3.342,0-3.5,4.217-4.966,7.84-5.778v-1.187c0-1.968-.812-2.686-3.061-2.686a17.194,17.194,0,0,0-4,.531l-.125-.25a10.508,10.508,0,0,1,7.934-3.623c3.4,0,5.279,1.562,5.279,4.28v7.559A1.255,1.255,0,0,0,264.5,517a1.8,1.8,0,0,0,1.031-.25l.062.188a4.835,4.835,0,0,1-4.654,3.155C258.815,520.088,257.472,519.026,257.191,517.434Zm-.094-.688v-5.06c-2,.625-2.655,1.906-2.655,3.124a1.81,1.81,0,0,0,1.968,2.03A2.14,2.14,0,0,0,257.1,516.746Z" transform="translate(-81.705 -62.627)" fill="#1d2e1b" />
    <path d="M316.543,526.135v-.062a15.206,15.206,0,0,0,.781-5.154V510.455c0-2.437-.344-3.873-1.656-5.435v-.063l7.559-1.874v2.5l.187.031a5.5,5.5,0,0,1,4.717-2.374c3.655,0,6.122,3,6.122,7.84,0,4.81-2.686,8.5-8.434,8.5a11.642,11.642,0,0,1-2.5-.25v1.624a15.578,15.578,0,0,0,.781,5.123v.062Zm11.464-13.9c0-4.4-.844-6.216-3.092-6.216a3.943,3.943,0,0,0-1.593.344v8.215c0,3.124.781,4.436,2.062,4.436C327.225,519.014,328.006,516.358,328.006,512.235Z" transform="translate(-132.593 -62.114)" fill="#1d2e1b" />
    <path d="M395.913,526.135v-.062a15.206,15.206,0,0,0,.781-5.154V510.455c0-2.437-.343-3.873-1.655-5.435v-.063l7.559-1.874v2.5l.188.031a5.5,5.5,0,0,1,4.717-2.374c3.655,0,6.122,3,6.122,7.84,0,4.81-2.686,8.5-8.434,8.5a11.64,11.64,0,0,1-2.5-.25v1.624a15.579,15.579,0,0,0,.781,5.123v.062Zm11.464-13.9c0-4.4-.843-6.216-3.092-6.216a3.945,3.945,0,0,0-1.593.344v8.215c0,3.124.781,4.436,2.061,4.436C406.6,519.014,407.377,516.358,407.377,512.235Z" transform="translate(-193.412 -62.114)" fill="#1d2e1b" />
    <path d="M471.411,523.57c2,.156,4.873.344,6.309-1.436l-4.591-10.964-.937-2.187a12,12,0,0,0-1.655-3.03v-.062h8.871v.062c-.656.75-.812,3.186,0,5.31l1.531,3.842,1.687-3.873c1.093-2.5.437-4.623-.219-5.279v-.062h.1l2.341.035a.866.866,0,0,1,.69,1.375,19.4,19.4,0,0,0-2.1,3.838l-3.9,8.808c-3,6.716-4.842,7.247-8.121,8.34Z" transform="translate(-251.262 -64.266)" fill="#1d2e1b" />
    <path d="M553.46,478.56l-.375.094c-2.624-3.78-4.81-6.091-7.215-6.091a2.965,2.965,0,0,0-3.155,2.811c0,2.343,2.874,3.311,5.841,4.81,3.092,1.593,6.279,3.655,6.279,8.246,0,5.4-4.248,7.184-8.871,7.184a16.19,16.19,0,0,1-7-1.5l-.937-6.685.375-.094c3.342,5.279,5.591,7.528,8.434,7.528,2.249,0,3.623-1.406,3.623-3.28,0-2.686-2.843-3.842-5.779-5.279-3.123-1.562-6.341-3.4-6.341-7.653,0-5.06,4.5-6.841,9.308-6.841a18.735,18.735,0,0,1,4.873.656Z" transform="translate(-302.979 -38.153)" fill="#1d2e1b" />
    <path d="M611.327,526.135v-.062a15.2,15.2,0,0,0,.781-5.154V510.455c0-2.437-.344-3.873-1.655-5.435v-.063l7.559-1.874v2.5l.187.031a5.5,5.5,0,0,1,4.717-2.374c3.655,0,6.122,3,6.122,7.84,0,4.81-2.686,8.5-8.434,8.5a11.641,11.641,0,0,1-2.5-.25v1.624a15.58,15.58,0,0,0,.781,5.123v.062Zm11.464-13.9c0-4.4-.843-6.216-3.092-6.216a3.945,3.945,0,0,0-1.593.344v8.215c0,3.124.781,4.436,2.062,4.436C622.01,519.014,622.791,516.358,622.791,512.235Z" transform="translate(-358.475 -62.114)" fill="#1d2e1b" />
    <path d="M691.232,519.107v-.062a15.206,15.206,0,0,0,.781-5.154v-3.436c0-2.437-.344-3.873-1.656-5.435v-.063l7.528-1.874v3.623l.031.031c1.249-1.343,2.718-3.748,5.716-3.5l-.843,5.966h-.156a5.448,5.448,0,0,0-3.467-2.311,1.588,1.588,0,0,0-1.156.656v6.372a15.581,15.581,0,0,0,.781,5.123v.062Z" transform="translate(-419.702 -62.114)" fill="#1d2e1b" />
    <path d="M745.814,511.936a8.618,8.618,0,1,1,8.59,8.153A8.53,8.53,0,0,1,745.814,511.936Zm11.12,0c0-4.779-.781-7.622-2.53-7.622s-2.5,2.842-2.5,7.622.781,7.591,2.53,7.591S756.934,516.715,756.934,511.936Z" transform="translate(-462.196 -62.627)" fill="#1d2e1b" />
    <path d="M831.52,518.6h-.188a6.2,6.2,0,0,1-5.123,3.124c-2.749,0-4.342-1.906-4.342-4.81v-7.278a5.1,5.1,0,0,0-1.093-3.623v-.125h7.09v11.37c0,.812.344,1.812,1.593,1.812a2.339,2.339,0,0,0,1.906-1.343v-8.153a5.1,5.1,0,0,0-1.094-3.623v-.062h7.091v8.246c0,3.592.469,4.592,1.624,5.9v.063l-7.465,1.624Z" transform="translate(-519.635 -64.266)" fill="#1d2e1b" />
    <path d="M867.814,422.021a7.374,7.374,0,0,0-7.375,7.375v9.18h7.637a7.375,7.375,0,0,0,7.375-7.375v-9.18Zm2.3,6.3a1.23,1.23,0,1,1-1.229,1.229A1.23,1.23,0,0,1,870.116,428.316Zm-4.182,0a1.23,1.23,0,1,1-1.23,1.229A1.23,1.23,0,0,1,865.934,428.316Zm2.141,6.79h-.262a3.908,3.908,0,0,1-3.669-2.583h7.6A3.907,3.907,0,0,1,868.076,435.106Z" transform="translate(-550.028 0)" fill="#1d2e1b" />
    <path d="M909.02,505.472a2.245,2.245,0,0,1-.406.281,2.9,2.9,0,0,1-1.249.25c-1.093,0-2.249-.468-2.249-2.561V493.134h3.53v-.749h-3.53v-4.12h-.271a9.972,9.972,0,0,1-7.44,4.086l-.066.471v.312h1.781V503.6c0,3.249,1.812,4.623,4.685,4.623a5.874,5.874,0,0,0,5.31-2.655Z" transform="translate(-578.303 -50.76)" fill="#1d2e1b" />
    <g transform="translate(331.173 455.37)">
      <path d="M951.174,565.119h-.721v1.449h-.465v-1.449h-.721v-.425h1.907Z" transform="translate(-949.267 -564.694)" fill="#1d2e1b" />
      <path d="M956.839,564.694h.51l.525,1.283.525-1.283h.512v1.875h-.465v-.987h-.013l-.388.987H957.7l-.388-.987H957.3v.987h-.465Z" transform="translate(-955.069 -564.694)" fill="#1d2e1b" />
    </g>
  </g>
</svg>
			</a>
		
		<input class="b-nav__toggle" type="checkbox" id="hamburger"/>
		<label class="b-nav__hamburger" for="hamburger" id="hamburger-btn">
			Menu		</label>

		<ul class="b-nav__items-0" role="menu" aria-labelledby="hamburger-btn">
			<li class="b-nav__search-wrapper" role="presentation">
				<a href="#" role="button" class="b-nav__search-btn">
					Search				</a>
				<form class="b-nav__search" action="https://www.happysprout.com" method="get" role="search">
					<div class="b-nav__search-inner">
						<input type="text" placeholder="Search" name="s">
						<input type="submit">
					</div>
				</form>
			</li>

				<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/gardening/">Gardening</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/inspiration/">Inspiration</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/indoor-plants/">Indoor Plants</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/outdoor-living/">Outdoor Living</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/shop/">Shop</a></li>
			<script>
				(function() {
					var searchWrapper = document.querySelector('.b-nav__search-wrapper');
					var searchEl = document.querySelector('.b-nav__search');
					var buttonEl = document.querySelector('.b-nav__search-btn');
					var inputEl = searchEl.querySelector('.b-nav__search input');

					function isVisible(el) {
						return !!( el.offsetWidth || el.offsetHeight || el.getClientRects().length );
					}

					buttonEl.addEventListener('click', function(e) {
						e.preventDefault();
						buttonEl.classList.toggle('b-nav__search-btn--active');
						searchEl.classList.toggle('b-nav__search--active');
						if (isVisible(inputEl)) {
							inputEl.focus();
						}
					});

					window.addEventListener('click', function(e) {
						if (!searchWrapper.contains(e.target)) {
							buttonEl.classList.remove('b-nav__search-btn--active');
							searchEl.classList.remove('b-nav__search--active');
						}
					});
				})();
			</script>
		</ul>
	</nav>
</header>


	


<div id="h-maincontent" class="b-page "  data-post-id="14905" data-post-url="https://www.happysprout.com/gardening/how-to-grow-tomatoes-in-pots/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">

			
<header class="b-headline b-single__headline" id="dt-post-title">
			<div class="b-headline__top">
			<div class="b-headline__crumbs ">
				<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
						<a itemprop="item" href="https://www.happysprout.com/">
							<span itemprop="name">Home</span>
						</a>
						<meta itemprop="position" content="1" />
					</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.happysprout.com/gardening/"><span itemprop="name">Gardening</span></a><meta itemprop="position" content="2" /></li></ol>			</div>

					</div>
	
	<h1 class="b-headline__title  " itemprop="headline">
		How to grow tomatoes in pots for fresh, juicy results all growing season long	</h1>

	
			<div class="b-headline__meta ">
			
<cite class="b-byline b-headline__byline ">
			<div class="b-byline__avatars">
							<div class="b-byline__img">
					<img class="dt-avatar" src="https://www.happysprout.com/wp-content/uploads/sites/4/2022/05/logo-schema.png?resize=60%2C60&#038;p=1" alt="HappySprout Contributor" />				</div>
					</div>
	
	<div class="b-byline__text">
					<span class="b-byline__authors">
				By
									<a
						class="author url fn "
						href="https://www.happysprout.com/users/happysprout-contributor/"
						rel="author"
					>
						HappySprout Contributor					</a>
												</span>
		
		<time
			class="b-byline__time date dtreviewed"
			datetime="2022-07-08T09:00:55-04:00"
		>
			July 8, 2022 9:00AM		</time>
	</div>
</cite>

			
	<button class="b-share h-modal-it" data-template-id="dt-share-62c872b1b9d3a">
		Share	</button>

	<script id="dt-share-62c872b1b9d3a" type="text/template">
		<div class="b-modal">
			<div class="b-modal__inner b-modal__content">
				<div class="b-modal__title">
					Share				</div>

				<div class="b-social b-social--bleed b-modal__social">
											<button
							class="b-social__button b-social__button--facebook h-modal-it"
							data-key="facebook"
							title="Share on Facebook"
						>
					
											<button
							class="b-social__button b-social__button--twitter h-modal-it"
							data-key="twitter"
							title="Tweet this"
						>
					
					<button
						class="b-social__button b-social__button--linkedin h-modal-it"
						data-key="linkedin"
						title="Share on LinkedIn"
					>

					<button
						class="b-social__button b-social__button--pinterest h-modal-it"
						data-key="pinterest"
						title="Share on Pinterest"
					>

					<button
						class="b-social__button b-social__button--flipboard h-modal-it"
						data-key="flipboard"
						title="Share on Flipboard"
					>

					<button
						class="b-social__button b-social__button--mail h-modal-it"
						data-key="email"
						title="Email this"
					>
				</div>

				<button class="b-modal__close h-close">
					<span class="is-visually-hidden">
						Close					</span>
				</button>
			</div>
		</div>
	</script>
		</div>
	</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<figure class="aligncenter"><img src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?fit=1024%2C683&#038;p=1" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?fit=1024%2C683&#038;p=1" onerror="dti_load_error(this)" class="wp-image-14906 size-full  dt-lazy-no" alt srcset="https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?w=414px&amp;p=1 414w, https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?fit=1024%2C683&#038;p=1" sizes="(max-width: 625px) 414px" style="aspect-ratio: 1.4992679355783"></figure>
<p><a href="https://www.happysprout.com/gardening/planting-tomato-guide/" target="_blank" rel="noopener">Tomatoes</a> are some of the most versatile vegetables (or fruits, botanically speaking) out there, with over a thousand varieties in terms of colors, shapes, and sizes. Whether cooked or raw, they add a vibrant touch to the look and taste of a dish or sauce. Best of all, they&#8217;re loaded with nutrients that are linked to <a href="https://extension.psu.edu/health-benefits-of-tomatoes" target="_blank" rel="noopener">various health benefits</a>, including reduced risk of cancer as well as heart and bone diseases.</p><div id="dt-toc" class="b-toc b-sticky h-sticky">
					<div class="b-sticky__inner h-sticky-inner">
						<div class="b-toc__label">Contents</div>
						<ul class="b-toc__items"><li class="b-toc__item"><a href="#dt-heading-benefits-of-growing-tomatoes-in-pots">Benefits of growing tomatoes in pots</a></li><li class="b-toc__item"><a href="#dt-heading-a-step-by-step-guide-to-growing-tomatoes-in-pots">A step-by-step guide to growing tomatoes in pots</a></li></ul>
					</div>
				</div>
<p>Want to enjoy tasty, fresh-picked tomatoes right in the comfort of your home? Thankfully, tomatoes are easy to grow on your own. You don&#8217;t need to be an expert gardener. You don’t even need a big space or know <a href="https://www.happysprout.com/inspiration/how-to-plant-vegetable-garden-beginners/">how to grow a vegetable garden</a> to get started, either. Check out this quick guide on how to grow tomatoes in pots so that you can transport them easily when it comes time to harvest.</p>
<h2><a id="dt-heading-benefits-of-growing-tomatoes-in-pots" aria-label="Benefits of growing tomatoes in pots"></a><strong>Benefits of growing tomatoes in pots</strong></h2>
<p>If you have recently acted on your <a href="https://www.happysprout.com/outdoor-living/balcony-veggie-gardening/" target="_blank" rel="noopener">balcony garden ideas</a> and your space is limited to that area, no problem! Although tomatoes are typically cultivated in a vegetable garden, they also thrive in pots. Using this method has multiple advantages compared to planting directly in the soil, and it will help you save money on fertilizers.</p>
<figure id="attachment_2237" aria-describedby="caption-attachment-2237" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/11/tomato-garden.jpg?fit=1024%2C1024&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-2237 size-large dt-lazy-load dt-lazy-pending" alt="tomato garden on windowsill" style="aspect-ratio: 1.500600240096"><figcaption id="caption-attachment-2237" class="wp-caption-text"><span class="credit"><a href="https://www.shutterstock.com/image-photo/small-bush-balcony-cherry-tomatos-brown-1476721031" rel="nofollow noskim">Sunny_Smile/Shutterstock</a></span></figcaption></figure>
<p>By planting your tomatoes in containers, it’s much easier for you to protect the plants from critters (like rabbits and deer). You&#8217;ll also be better able to protect their roots from pests and diseases. You’ll be able to control how much water the plant gets, which prevents the soil from getting soggy or sandy. Additionally, there’s the convenience of adjusting the location of the pots to just about anywhere they can get sun and keeping them easily within reach for harvesting.</p>
<h2><a id="dt-heading-a-step-by-step-guide-to-growing-tomatoes-in-pots" aria-label="A step-by-step guide to growing tomatoes in pots"></a><strong>A step-by-step guide to growing tomatoes in pots</strong></h2>
<figure id="attachment_3751" aria-describedby="caption-attachment-3751" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/01/hanging-tomato-buckets.jpg?fit=1024%2C1024&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-3751 size-large dt-lazy-load dt-lazy-pending" alt style="aspect-ratio: 1.5"><figcaption id="caption-attachment-3751" class="wp-caption-text"><span class="credit"><a href="https://www.shutterstock.com/image-photo/upside-down-tomato-plants-hanging-homemade-693875527" rel="nofollow noskim">Candace Hartley/Shutterstock</a></span></figcaption></figure>
<h3><strong>How to choose the right pot</strong></h3>
<p>The size of the pot should match the size of the plant. For tomatoes specifically, it’s better to go for bigger, deeper containers. Tomato seedlings may seem small, but a full-grown plant requires a lot of room in order to develop a strong root system. Dwarf varieties can make do with hanging baskets or pots sized 8 to 12 inches, while typical bush types will grow best in 5-, 8-, or 10-gallon buckets. For vining varieties, it&#8217;s recommended to go for 15- to 20-gallon tubs to ensure maximum support for the plants&#8217; lengthening stems and heavy fruit production.</p>
<p>When it comes to the pot itself, there are many material choices available. Containers made of plastic and other artificial materials are fine choices, as they do not dry out quickly. Wine barrels, fabric pots, and galvanized metal troughs also make excellent vessels for growing tomatoes. You might wish to avoid terracotta, however, as the porous clay means the plan loses moisture quickly.</p>
<p>No matter what type of pot you use, make sure it has drainage holes to let the water drain freely and to let air reach the roots.</p>
<h3><strong>The best soil for growing tomatoes</strong></h3>
<p>Soil from planting beds can be too heavy for containers, and it could possibly contain pests and disease-causing organisms. We suggest using a <a href="https://www.happysprout.com/aop/the-best-potting-mixes-aop/" target="_blank" rel="noopener">premium-quality potting mix</a>, particularly the light and fluffy type so there’s plenty of space for moisture and air to move through the soil.</p>
<p>As a rule of thumb, wait to plant until after the last frost in your region. Fill the pot with soil at least 1 inch below the rim so you can easily add a layer of mulch for maintaining moisture. Dig a hole so that most of the seedling is deep under the soil (about 2/3 of the stem) while keeping some leaves sticking out at the top. Any leaves or branches below the soil line must be removed. In time, roots will develop and strengthen, making them more likely to produce healthier plants. To avoid disturbing growing roots, insert a support when planting and secure it firmly into the soil. Depending on the type of tomato, you can use a stake, cage, or trellis.</p>
<h3><strong>Pick the right location and arrange the pots</strong></h3>
<p>Dealing with poorly-lit areas can be quite easy if you&#8217;re up to the task. Position the pots in a way that they’ll be exposed to the sun for at least six hours a day. You can move them to different spots if you think they aren’t getting enough sun in one location. Because tomatoes need consistent moisture, you might also want to place them near your garden hose reel, unless you don’t mind lugging around a watering can from time to time.</p>
<p>When arranging pots, group them to shade the roots, but leave enough space between them to prevent leaves from rubbing each other, which can spread diseases. One thing to note: Avoid placing them directly on asphalt and other hot surfaces (especially metal), since this can cause the roots to burn and interrupt plant growth.</p>
<h3><strong>Water and feed regularly</strong></h3>
<p>Proper watering is key to growing tomatoes in pots successfully. The soil must retain consistent moisture, but be careful not to saturate it. Do a simple finger push test—if the top inch is dry, it means the plant needs a drink. It also helps to have a saucer beneath the container to catch excess water. This will enable the plants to absorb extra moisture, which is especially ideal during hot days. A good garden hose can help make this easier.</p>
<p>Some potting soils already have nutrients in them, but you’ll want to continue feeding to yield stronger plants and juicier tomatoes. The general recommendation is to fertilize the plants about once every other week for the early growing period, and then taper fertilizing once the tomatoes start to ripen. Go for <a href="https://www.happysprout.com/gardening/best-fertilizers-for-vegetables/" target="_blank" rel="noopener">well-balanced fertilizers</a> specially formulated for tomatoes and other summer crops.</p>

	<h4 class='b-editors-recs-title h-editors-recs-title'>
		Editors&#039; Recommendations	</h4>

	<ul class="b-editors-recs h-editors-recs">
					<li>
				<a href="https://www.happysprout.com/inspiration/easy-seeds-grow-in-cups/">
					Gardening 101: 7 easy seeds to grow in a cup for a tiny, adorable, and low-maintenance indoor garden				</a>
			</li>
					<li>
				<a href="https://www.happysprout.com/gardening/plants-and-flowers-that-keep-bugs-away/">
					10 flowers that keep bugs away from your vegetable garden so you (and not the insects) can enjoy your harvest				</a>
			</li>
					<li>
				<a href="https://www.happysprout.com/indoor-plants/how-do-you-care-for-a-peace-lily-indoors/">
					How do you care for a peace lily indoors? It&#8217;s easier than you think				</a>
			</li>
					<li>
				<a href="https://www.happysprout.com/gardening/how-to-keep-orchids-alive/">
					How to keep orchids alive and growing in your home or office				</a>
			</li>
					<li>
				<a href="https://www.happysprout.com/gardening/how-to-get-rid-of-cutworms/">
					How to get rid of cutworms that are invading your garden				</a>
			</li>
			</ul>

				<script>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</script>				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.happysprout.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/hs_full_logo_black%4060x60.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="Happy Sprout">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/cherry-tomato-growing-in-a-pot-at-street-market-for-sale.jpeg?p=1'>
				</span>
						</article>

			
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/inspiration/spider-plant-propagate/" class="b-flyer__hot" target="">
				
					Decorate your home with spider plants — Here&#8217;s how to propagate this fun and low-maintenance plant
									</a>
							</h3>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/spider-plant-table.jpg?resize=625%2C276&#038;p=1" class="wp-image-976 dt-image-e dt-lazy-load dt-lazy-pending" alt="Spider plant on a table" skip_size_classes="1" style="aspect-ratio: 1.3333333333333">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/inspiration/easy-grow-beautiful-climbing-roses/" class="b-brief__hot" target="">5 easy-to-grow, beautiful climbing roses that will impress your neighbors</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/04/colin-maynard-hsg4oepqgyc-unsplash.jpg?resize=300%2C276&#038;p=1" class="wp-image-7317 dt-lazy-load dt-lazy-pending" alt="climbing roses" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/inspiration/easy-seeds-grow-in-cups/" class="b-brief__hot" target="">Gardening 101: 7 easy seeds to grow in a cup for a tiny, adorable, and low-maintenance indoor garden</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/04/joshua-lanzarini-vct0obhnmv4-unsplash.jpg?resize=300%2C276&#038;p=1" class="wp-image-8931 dt-lazy-load dt-lazy-pending" alt="seed starting in cups" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/indoor-plants/mold-on-indoor-plants/" class="b-snippet__hot" target="">Is there mold growing on your houseplants? What you need to know</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/03/group-of-plants.jpg?resize=120%2C120&#038;p=1" class="wp-image-7036 dt-lazy-load dt-lazy-pending" alt="A group of houseplants" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/gardening/plants-and-flowers-that-keep-bugs-away/" class="b-snippet__hot" target="">10 flowers that keep bugs away from your vegetable garden so you (and not the insects) can enjoy your harvest</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/07/colorful-petunias.jpg?resize=120%2C120&#038;p=1" class="wp-image-15252 dt-image-n dt-lazy-load dt-lazy-pending" alt="A basket of colorful petunias" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/gardening/diy-compost-bin-at-home/" class="b-snippet__hot" target="">How to turn a 5-gallon bucket into a compost bin</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/06/compost-scraps.jpg?resize=120%2C120&#038;p=1" class="wp-image-10529 dt-image-e dt-lazy-load dt-lazy-pending" alt="A bucket of compost scraps" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/gardening/watering-grass-seed/" class="b-brief__hot" target="">How often should you water your grass seeds? Here&#8217;s what we know</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/01/grass-seed-in-hand.jpg?resize=300%2C276&#038;p=1" class="wp-image-3727 dt-lazy-load dt-lazy-pending" alt="handful of grass seed" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/inspiration/zone-6-shade-perennials/" class="b-brief__hot" target="">If you live in zone 6, here are 5 shade perennials you should absolutely grow</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/01/hydrangea-garden.jpg?resize=300%2C276&#038;p=1" class="wp-image-3762 dt-lazy-load dt-lazy-pending" alt="A shady hydrangea garden" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/gardening/how-to-prune-rose-bushes/" class="b-snippet__hot" target="">How to properly prune your rose bushes to keep them looking lush and beautiful</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2022/01/red-rose-bush.jpg?resize=120%2C120&#038;p=1" class="wp-image-25694 dt-lazy-load dt-lazy-pending" alt="A rose bush full of red roses" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/gardening/carrots-ready-to-harvest/" class="b-snippet__hot" target="">How to know when your carrots are ready for harvest</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/06/fresh-carrots.jpg?resize=120%2C120&#038;p=1" class="wp-image-10103 dt-lazy-load dt-lazy-pending" alt="A bundle of fresh carrots" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.happysprout.com/indoor-plants/how-do-you-care-for-a-peace-lily-indoors/" class="b-snippet__hot" target="">How do you care for a peace lily indoors? It&#8217;s easier than you think</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2021/10/peace-lily-desk.jpg?resize=120%2C120&#038;p=1" class="wp-image-23257 dt-image-e dt-lazy-load dt-lazy-pending" alt="A potted peace lily displayed on a desk" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/gardening/how-to-keep-orchids-alive/" class="b-brief__hot" target="">How to keep orchids alive and growing in your home or office</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/10/purple-orchids-in-basket.jpg?resize=300%2C276&#038;p=1" class="wp-image-1901 dt-lazy-load dt-lazy-pending" alt="Purple orchids growing in a basket" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.happysprout.com/gardening/grapes-keep-longer/" class="b-brief__hot" target="">Follow these steps to keep grapes longer in your fridge</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.happysprout.com/wp-content/uploads/sites/4/2020/11/purple-grapes-on-vine.jpg?resize=300%2C276&#038;p=1" class="wp-image-2026 dt-lazy-load dt-lazy-pending" alt="grapes keep longer purple on vine" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>
</div>

							<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
					</div>
	</div>
</div>



		<footer class="b-foot">
							<div class="b-foot__top">
					<div class="b-foot__inner">
						<div class="b-foot__blurb">
															<p><strong>Your Destination for Indoor Plants<br />
&amp; Outdoor Living.</strong>Inspiration, tips and how-tos for a more verdant lifestyle for city dwellers and suburban farmers alike, HappySprout offers a modern take on green living that sparks joy from the roots up.</p>
																				</div>

						<div class="b-foot__menus-wrapper">
															<ul id="menu-2021-social" class="b-foot__social"><li id="menu-item-19504" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-19504"><a target="_blank" rel="noopener" href="https://www.facebook.com/happysproutofficial/">Facebook</a></li>
<li id="menu-item-19505" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-19505"><a target="_blank" rel="noopener" href="https://www.instagram.com/happysproutofficial/">Instagram</a></li>
<li id="menu-item-19506" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-19506"><a target="_blank" rel="noopener" href="https://twitter.com/happysproutreal">Twitter</a></li>
</ul>							
															<ul id="menu-2021-footer" class="b-foot__menu b-foot__menu--wide b-foot__menu--odd"><li id="menu-item-19495" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19495"><a href="https://www.happysprout.com/gardening/">Gardening</a></li>
<li id="menu-item-19497" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19497"><a href="https://www.happysprout.com/inspiration/">Inspiration</a></li>
<li id="menu-item-19496" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19496"><a href="https://www.happysprout.com/indoor-plants/">Indoor Plants</a></li>
<li id="menu-item-19498" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19498"><a href="https://www.happysprout.com/outdoor-living/">Outdoor Living</a></li>
<li id="menu-item-19499" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-19499"><a href="https://www.happysprout.com/shop/">Shop</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-1" class="b-foot__sub-menu"><li id="menu-item-19500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19500"><a href="https://www.happysprout.com/about-us/">About Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19501"><a href="https://www.happysprout.com/about-us/#contact-us">Contact Us</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-2" class="b-foot__sub-menu"><li id="menu-item-19502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19502"><a href="https://www.happysprout.com/about-us/#editorial-guidelines">Editorial Guidelines</a></li>
<li id="menu-item-19503" class="ot-sdk-show-settings force menu-item menu-item-type-custom menu-item-object-custom menu-item-19503"><a href="/">Manage Preferences</a></li>
</ul>													</div>
					</div>
				</div>
						<div class="b-foot__bottom">
				<div class="b-foot__inner">
					<div class="b-foot__logo-wrapper">
						<div class="b-foot__logo">
							<a href="https://www.dtmg.co" target="_blank">
								<img src="https://www.happysprout.com/wp-content/themes/dt-stardust/assets/images/svg/logo-dtmg.svg" alt="Digital Trends Media Group">							</a>
						</div>

						<ul class="b-foot__cities">
							<li>Portland</li>
							<li>New York</li>
							<li>Chicago</li>
							<li>Detroit</li>
							<li>Los Angeles</li>
							<li>Toronto</li>
						</ul>
					</div>

					<ul class="b-foot__dtmg-menu">
													<li>
								<a href="https://www.dtmg.co/careers" target="_blank">Careers</a>							</li>
													<li>
								<a href="https://www.dtadsolutions.com/" target="_blank">Advertise With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/work-with-us" target="_blank">Work With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/diversity-equity-inclusion" target="_blank">Diversity &amp; Inclusion</a>							</li>
													<li>
								<a href="https://www.dtmg.co/terms-of-use" target="_blank">Terms of Use</a>							</li>
													<li>
								<a href="https://www.dtmg.co/privacy-policy" target="_blank">Privacy Policy</a>							</li>
													<li>
								<a href="https://privacyportal.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5" target="_blank" id="doNotSell" class="h-modal-it" data-template-id="doNotSellTemplate" data-type="onetrust">Do Not Sell My Info</a>							</li>
													<li>
								<a href="https://www.dtmg.co/press-room" target="_blank">Press Room</a>							</li>
													<li>
								<a href="https://www.happysprout.com/sitemap/">Sitemap</a>							</li>
											</ul>

					<div class="b-foot__copyright">
						<div>Digital Trends Media Group may earn a commission when you buy through links on our sites.</div>
						<div>&copy;2022 <a href="https://www.dtmg.co/" target="_blank">Digital Trends Media Group</a>, a Designtechnica Company. All rights reserved.</div>
					</div>
				</div>
			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsExperiences = {"desktop":[1000,768],"tablet":[640,480],"mobile":[0,0]};
					window.dtadsKeyvals = {"tags":["fruits-and-vegetables","organic-growing","plants-and-seeds","premium"],"cat":["gardening"],"post_type":"post","article_type":"evergreen","supports":["skin"],"aid":"14905","iab_categories":["Home & Garden\/Gardening","Food & Drink","Science\/Environment","Home & Garden\/Landscaping"]};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[[1000,768],[[2560,270],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[[1000,768],[[625,250],[300,250],["fluid"]]],[[640,480],[[728,90],["fluid"]]]],"keyvals":{"loc":"hub"},"refreshLocked":true},"mobile-hub":{"class":"dtads-slot-mobile-hub","sizes":[[[0,0],[[320,250],[300,250],["fluid"]]]],"keyvals":{"loc":"mobile-hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true,"keyvals":{"loc":"out-of-page"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[[1000,768],[[728,90],[950,250],[970,66],[970,90],[970,250],[970,200],[940,230],["fluid"]]],[[640,480],[[728,90],["fluid"]]],[[0,0],[[320,50],[320,100],["fluid"]]]],"keyvals":{"loc":"leaderboard"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu"}},"first-sidebar":{"class":"dtads-slot-first-sidebar","sizes":[[[0,0],[[300,250],[300,600],["fluid"]]]],"keyvals":{"loc":"mpu"}},"topic-small":{"class":"dtads-slot-topic-small","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-small"}},"topic-large":{"class":"dtads-slot-topic-large","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-large"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":1000},"tablet":{"enabled":1,"timeout":1000},"mobile":{"enabled":1,"timeout":1000}};
					window.dtadsAdRecovery = null;

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":500},"tablet":{"enabled":1,"threshold":400},"mobile":{"enabled":1,"threshold":350}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 900 * 1000,
						lock: 10 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsExperiences: window.dtadsExperiences,
					});
				}());
			</script>

						<script>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</script>
			<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%- labelURL %>"
					rel="<%- labelRel %>"
					style="<%- (color) ? 'color: ' + color : '' %>"
					target="<%- labelTarget %>"
				>
			<% } else { %>
				<span style="<%- (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%- labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%- url %>"
						rel="<%- rel %>"
						style="<%- (color) ? 'color: inherit' : '' %>"
						target="<%- target %>"
					>
				<% } %>
					<%- title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%- text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="b-buy"
				href="<%- buttonURL %>"
				rel="<%- buttonRel %>"
				style="<%- (color) ? 'background: ' + color : '' %>"
				target="<%- buttonTarget %>"
			>
				<span><%- buttonText %></span>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%- imageURL %>" alt="<%- imageAlt %>">
		</div>
	<% } %>
</div>
</script><link rel="stylesheet" id="dt-single-foot-style" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/styles/css/dt-single-foot.css?ver=1657303729" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/styles/css/dt-single-foot.css?ver=1657303729"></noscript><link rel="stylesheet" id="dt-modules-style" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/styles/css/dt-modules.css?ver=1657303729" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.happysprout.com/wp-content/themes/happysprout-2020/assets/styles/css/dt-modules.css?ver=1657303729"></noscript><script id="dt-body-script">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</script>
<script src='https://www.happysprout.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1657303729' id='dt-foot-js' defer></script>
<script src='https://ccp.digitaltrends.com/scripts/cc-tracking.js' id='cc-snippet-js' defer></script>
<script id="doNotSellTemplate" type="text/template">
	<div class="b-modal">
		<div class="b-modal__inner b-modal__content">
			<div>
				<p>We have received your request to opt out of the sale of your information and your preferences have been updated accordingly.</p>
				<p>Please click on &quot;Manage Preferences&quot; at the bottom of the page for more details.</p>
			</div>

			<button class="b-modal__close h-close">
				<span class="is-visually-hidden">Close</span>
			</button>
		</div>
	</div>
</script>
							<script async src="//tagan.adlightning.com/digitaltrends/op.js"></script>
				
			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var segments = ['', ''];

						segments[0] = 'reject';
						segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';

						setInjectedVideoSegments(segments);

						DTEvent.getEventPromise('dtbox:video:injected').then(() => {
							var value = window.DTOptions.get('content_injected_video', 'dtvideos');

							if (value) {
								segments[0] = 'match';
								segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
							}

							setInjectedVideoSegments(segments);
						});

						function setInjectedVideoSegments(segments) {
							window.DTData.set('injected_video', segments.join('|'));
						}
					}
				}());
			</script>

			<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'190124182',post:'14905',tz:'-4',srv:'www.happysprout.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '190124182', '14905' ]);
</script>
	</body>
</html>
